Requirements

Requirements

Apache 2.2+ or Microsoft IIS 7 (Apache strongly recommended)
PHP 5.4+ (PHP 5.5+ Recommended)
MySQL 5.1+
Joomla 3.4+

Browser Requirements:

Google Chrome 41+
Firefox 36+
Safari 8+
Opera 28+
Internet Explorer 11+ (9, 10 supported at limited capacity)
Microsoft Edge

Also, please have a look at the Gantry5 requirements.