Get Access to All Templates € 49.- Grab Offer →

Arrow up
Arrow down
×
Forum Access (04 Jul 2019)

These forums are READ-ONLY for Guests, and only WebKomp club members can post. If you are not a member, please look at joining one of our clubs to get access to this forum.

file Jomi3 and newer php-versions

3 years 2 months ago - 3 years 1 month ago #3001 by Kay Weisheit
Hi,

i'm using the jomi3-Template with PHP 7.0.32-nmm1. But this version is out of date and without security updates.
If i changing to another, newer version like 7.1 (updates till end 2019) i can see the following error:

Error: Call to undefined method Error::get(): Using $this when not in object context

The actually version of jomi3 is developed for newer PHP-Versions?
In the documetation i can read the following:




If the actually version of jomi3 compatible with newer PHP, i'll order the new version jomi3.

Thanks for answer


  • Posts: 2

  • Gender: Unknown
  • Birthdate: Unknown
  • Last edit: 3 years 1 month ago by __Mike__.

    Please Log in to join the conversation.

    3 years 2 months ago - 3 years 2 months ago #3004 by __Mike__
    Hello,

    Jomi3 ver 1.0.9 support joomla 3.9.3 also php 7.1/2
    web-komp.eu/forum/jomi-responsive-joomla...od-error-get-using-t

    Please login and download.


    Thanks

    - Please search forums before posting.
    - Chrome DevTools is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions.
    - If a thread is solved please edit your original / first post and place "[SOLVED]".



  • Posts: 1574

  • Gender: Male
  • Birthdate: Unknown
  • Last edit: 3 years 2 months ago by __Mike__.

    Please Log in to join the conversation.

    3 years 2 months ago #3007 by Kay Weisheit
    Perfect !!

    Thanks for the quick reply .


  • Posts: 2

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in to join the conversation.

    Why Choose WebKomp?

    With all the Joomla Templates and WordPress Theme providers out there, why choose us?  Here are many reasons why a WebKomp template/theme would be a good fit for your website:

    • 47+ Templates and Themes
    • We offer a 14-day money-back guarantee
    • Nice Designs - We take pride in our work and we always looking ways to improve the next template release.
    • Affordable - Our prices are low.
    • Free Support - Need help? Just contact us
    • No Backlink Required - You can shut it off in the template's admin panel.
    • Nice Framework - WebKomp templates are powered by Warp7, Helix, T4, Gantry5 intuitive, wonderful  fast, lightweight, and feature-packed frameworks.
    • Easy to Customize - The admin panel provides many useful options that can be easily tweaked from the backend, easily, change fonts, colors, presets and more.
    • Our templates are based on the open Warp 7 , Helix, T4 and Gantry 5 Framework - Refer to the official Warp documentation, T4 Framework , Helix3/Ultimate, Gantry 5, Astroid for comprehensive info about how to use and expand the frameworks.
    • Sample Data Available - Quickstart Package allow you install in few clicks theme/template, extensions/plugins and demo data, in final you get full website exactly the same like on demo.
    • Mobile Friendly - All templates on this site are now responsive, meaning they automatically adjust to any screen resolution.  
    • The Single Template/Theme(12 Months Membership) is dedicated to all customer that need only one Template/Theme for their business or private project.